WordPress.org

Forums

[resolved] Server Hangup (8 posts)

  1. valurehair
    Member
    Posted 1 year ago #

    For the past 4 hours I have not been able to access the backend of my website. I get the error "Server Hangup" when I navigate to the address. I talked to Go Daddy and everything is fine on their end. Any ideas?

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    If we could also test the site, we could respond appropriately...we cannot without a link to it.

  3. valurehair
    Member
    Posted 1 year ago #

    My Site Link Is ValureHair.com, the site running fine just cant access my admin so i can login my backend

  4. Yui
    Member
    Posted 1 year ago #

  5. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    I talked to Go Daddy and everything is fine on their end

    If I had a nickel for each time...

    First, how long has site been up and did you install the site or did you have them do it?

  6. valurehair
    Member
    Posted 1 year ago #

    Yes I Checked That out & that may be the problem. but my thing is how would i go about trying to gain access in my backend. It wont let me even get to the login page, just error message.

  7. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    how would i go about trying to gain access in my backend

    You will need to install an FTP client such as FileZilla and gather your FTP credentials from GD.

    And review these:

    http://codex.wordpress.org/FAQ_My_site_was_hacked
    http://wordpress.org/support/topic/268083#post-1065779
    http://smackdown.blogsblogsblogs.com/2008/06/24/how-to-completely-clean-your-hacked-wordpress-installation/
    http://ottopress.com/2009/hacked-wordpress-backdoors/

    Anything less will probably result in the hacker walking straight back into your site again.

    Additional Resources:
    Hardening WordPress
    http://sitecheck.sucuri.net/scanner/
    http://www.unmaskparasites.com/

  8. valurehair
    Member
    Posted 1 year ago #

    I Have the site made & installed by professionals. Godaddy didnt install it, but by checking other forums I came to conclusion thats its something on their end because nothing is wrong with my site. Alot of godaddy users are having the same problem I'm having right now. I just get a different error message than them because I'm using Safari & majority others are using different internet browsers.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.