Support » Plugin: Gravity Forms Advanced File Uploader » Server Error. Max file size too high, try activate chunking.

  • This plugin is not working with me. Even when i am trying to upload a 47 kb file, i have the same error message wich is “Server Error. Max file size too high, try activate chunking.” I ckecked settings and chunk is disabled. Also my max file size is about 20mb or something like that. i also tried to put the size to maximum and i have the sable issue.

    Is there any solution to this problem?

    Regards.

    https://wordpress.org/plugins/gravity-forms-advanced-file-uploader/

Viewing 1 replies (of 1 total)
  • Plugin Author ben.moody

    (@benmoody)

    Hi

    It’s recommended to ENABLE chunking, you stated that chunking is DISABLED on your site.

    Can you try it after ENABLING chunking.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Server Error. Max file size too high, try activate chunking.’ is closed to new replies.