WordPress.org

Forums

Akismet
[resolved] Server error in Akismet 2.5.0 with multisite enabled site (3 posts)

  1. This is my setup steps as before:

    • I just hardcoded the API in akismet.php, bucause I don't want my users to do this manually
    • uploaded the full akismet folder to mu-plugins
    • move akismet.php out of the akismet folder (put it at the root of mu-plugins)

    Then I got a server error. so any good idea?

  2. Joseph Scott
    Member
    Plugin Author

    Posted 4 years ago #

    Instead you can:

    - Define the WPCOM_API_KEY constant in wp-config.php
    - Enable the Akismet plugin network wide

    This way the plugin can still be easily updated and those updates won't over write your WPCOM_API_KEY setting.

  3. Thanks a lot! the problem fixed!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Akismet
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 4 years ago by Tunghsiao Liu (a.k.a. Sparanoid)
  • Latest reply from Tunghsiao Liu (a.k.a. Sparanoid)
  • This topic is resolved
  • WordPress version: 3.0.1

Tags