Support » Plugin: Structured Content (JSON-LD) #wpsc » Server Error after Install

  • Resolved gibbing123

    (@gibbing123)


    After installing the plugin, the whole website stops working and it throws a 500 Error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey there,

    first thanks for your support!
    We’ll quickly solve this issue so pls help us and send us the full Fatal Error Msg behind your 500

    gibbing123

    (@gibbing123)

    It says the following:

    Failed to load resource: the server responded with a status of 500 ()

    wp-admin/plugins.php?activate=true&plugin_status=all&paged=1&s=

    after i try to acitvate it.

    And after that the page does not work anymore at all (with the same error) unless i delete the plugin folder on the server. I tried deactivating all plugins and i still get the same error.

    • This reply was modified 12 months ago by gibbing123.
    • This reply was modified 12 months ago by gibbing123.
    • This reply was modified 12 months ago by gibbing123.

    Thanks for the response but that are not enough.

    can you tell about your environment?
    On which php version your running?

    gibbing123

    (@gibbing123)

    Hi,

    i was running php 5.6 and i updated to 7.0 and turned on php-fpm the issue has been resolved!

    Thanks

    Sounds god.

    pls vote for the plugin and let a comment how it works?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Server Error after Install’ is closed to new replies.