Support » Plugin: Duplicator - WordPress Migration Plugin » Server Error 500 when trying to access installer.php

Viewing 8 replies - 1 through 8 (of 8 total)
  • I just ran into the same issue on a hosting service I used before without problems.

    From the error log

    PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so: undefined symbol: third_arg_force_ref in Unknown on line 0
    [25-Feb-2016 16:12:26 UTC] PHP Warning:  PHP Startup: pdo_mysql: Unable to initialize module
    Module compiled with module API=20060613
    PHP    compiled with module API=20100525
    These options need to match
     in Unknown on line 0

    Thanks

    As it turns out this is a php.ini issue. My hosting site was using a Development version of php.ini and I replaced it with a production version from my server after editing the max_file size and Max_memory size.

    All is good

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Mennauu,

    Checkout this question on the FAQs pageit may help or provide some clues about this issue:
    -> Browse to: http://lifeinthegrid.com/duplicator-faq
    -> Find question: “I got an 500 server error message what should I do?”

    500 errors are sometimes hard to trace down without help from the server admin…

    Hope that helps!

    Hi Maxxedout,

    Thanks for posting your work-a-round!

    Same error for me after looooooooong time using it without any problem.

    Good to have this question here. This brings me to check my file permissions. Switching both files to ‘775’ gives me peace. Everything runs smooth as i would ever expect it from this marvelous plugin.

    Thanks for all! 🙂

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for posting your work-a-round Heiko…

    Cheers~

    Hi Cory or anyone who would be able to help me with this 500 issue. I have a website ready to migrate on to bluehost. I tried a lot of things as mentioned in the forum to launch installer.php but nothing works. Could anyone help me with this, I have been reading FAQs. I have installer.php and archive.zip in public.html and when I try running installer I get this 500 error.

    I have set permissions to 755, maximized space to 150 with technician. But still can’t run installer.php 🙁 I would appreciate your help so much! 🙂

    Plugin Author Cory Lamle

    (@corylamleorg)

    Has your host been able to help you look at the php error logs, it may have some clues as to why the web server is issuing a 500…

    If you are hosting on “A Small Orange” your installer.php permissions need to be 0644. I just got off ASO support line with a successful resolution. Great work Duplicator!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Server Error 500 when trying to access installer.php’ is closed to new replies.