Support » Plugin: Elementor Website Builder » Server Error (404 Not Found)

  • Resolved Wasim

    (@thewasimofficial)


    Hello Elementor Team,

    First of all, thank you so much for making this awesome plugin for us ๐Ÿ™‚

    Actually, I am facing a problem while creating a page on my client’s website, I have almost completed the page but I am just one section away from completing the page, at this situation when I add one more section and hit the update button it’s showing Server Error (404 Not Found).

    I couldn’t find any resource on your knowledge base thus I am asking for your help over here.

    Kindly help me out resolving this issue asap.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 16 through 30 (of 30 total)
  • When you use Elementor, you should setup your WP Memory at least 128MB or more. Also ModSecurity has some conflict with Elementor.
    Disable ModSecurity from cPanel > ModSecurity and It will works fine!

    sundar76

    (@sundar76)

    Not Found
    The requested URL /portfolio/ was not found on this server.

    This error I am getting on any page that I create such as home, about, portfolio. I am working on the google cloud platform. Initially, the pages were seen but not anymore. Can someone throw some light on this error?
    Thanks
    Sundar

    cavalierlife

    (@cavalierlife)

    @sundar76 it’s always best to start your own thread for individual issues. In any case, please see https://docs.elementor.com/article/132-404-page to start troubleshooting your issue.

    same issue facing here too. did all the suggestions but still, issue exists.

    Hi, all I was having the same issue on my client about page. I have tried everything but not resolved.
    I have changed the name of all images on that page and save in elementor and disable ModSecurity form server. That’s its the problem is resolved. I am not sure that will work for you or not. but give a try maybe it will work for you.

    I was having the 404 server not found issue.I went to my cpanel and deactivated MODSECURITY and elementor started working again..

    My htaccess files on the cpanel also had 444 permission instead of 644..That was also causing an issue try that if modsecurity doesnt work.

    I have the same issue. I noticed that if I create a link that points to a pdf file to download and place that link anywhere in the layout of the page, I will get this error. But if I create the same link outside the layout, for example just below the last section of the layout, then there is no error and the link works correctly.

    So my thought it that it’s not the mod_security, or memory issue, it’s how elementor reacts to this link when in a previous created layout.

    Also, if I create a new layout and place the same link before publishing the layout – there is no error and the layout publishes normally.

    After contacting the host, I had pdf’s white-listed on the mod_security and that fixed the link issue.

    if I go to a website, no matter which one comes first a 404 error. then I load the page again with f5 and zack there it works. where could that be, as an example https://www.mein-bollerwagen.com/

    A new complexity, unresolved.

    I encountered this issue as others have, being unable to embed a PDF link using Elementor. I followed all the suggestions in the thread, increasing the memory limit and disabling Wordfence.

    Now consider this:

    I am able to successfully embed a PDF link in a new Elementor page without issue, but cannot simply add the very same link into an existing Elementor page without encountering the 404 Server Error.

    If anyone could offer any insights into this complication, it would be greatly appreciated.

    Thank you,
    Eugene

    haakonflaar

    (@haakonflaar)

    Easy fix: Change your link to a bit.ly link and it will work. Problem for me was with links ending in .pdf!

    technicalcalgary

    (@technicalcalgary)

    The Easy Fix WORKS!

    Creating a bit.ly link gets around the 404 Server issue in this case.

    The very same link I was able to successfully embed into a new page can actually be embedded in the same page, but it has to be within a new Elementor element – it seems Elementor crashes when a pdf link is included in a block with other links – a very strange nuance. Hopefully it will be resolved at a future date.

    Thank you for the workaround.
    Eugene.

    ksteele768

    (@ksteele768)

    I cannot access my site and keep getting error 404. I was updating the SSL certificate and now WP Admin and the site are inaccessible. Please help!

    Hi Guys, I have same error. I canโ€™t entry to the Dashboard to edit Permalink! Please help me fix it!
    https://reviewxiaomiwatch.com/

Viewing 15 replies - 16 through 30 (of 30 total)
  • The topic ‘Server Error (404 Not Found)’ is closed to new replies.