WordPress.org

Forums

Skysa weather widget
Server Error (1 post)

  1. scratt76
    Member
    Posted 1 year ago #

    Hello,

    We seem to be getting the error below and have tried a few things but no luck with the weather showing.

    Will the plugin be updated soon? Many thanks for any help.

    http://www.nordictravel.co.za

    Server Error
    Number: 2
    String: get_class() expects parameter 1 to be object, string given
    File: /home/nordic/public_html/wp-content/plugins/qtranslate/qtranslate_core.php
    Line Number: 759

    http://wordpress.org/extend/plugins/skysa-weather-for-us-widget/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Skysa weather widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic