WordPress.org

Forums

[resolved] Server drops connection when trying to save, edit, or view posts (3 posts)

  1. moromaner
    Member
    Posted 5 years ago #

    I'm pretty new to WordPress so I'm just learning the technical stuff. My blog was working fine until two nights ago when I noticed one of the images on the main page was blank whereas all the rest were fine. The page was not able to load. When I went to try to eliminate the image, I was able to do so, but I couldn't save the post, so nothing took. Instead, I got a message that said:

    "Safari can’t open the page.
    Safari can’t open the page “http://thelaymansanswerstoeverything.com/wp-admin/post.php” because the server unexpectedly dropped the connection. This sometimes occurs when the server is busy. Wait for a few minutes, and then try again.

    The same thing happened when I tried to save or preview other pages as well, BUT NOT ALL OF THEM. Some of them worked. I could save a new post if it was small. If it had an image or a lot of text, same thing would happen.

    I have tried:
    • Deleting the bad image from my hosts file manager: Could do, but didn't help anything
    • Delete the post: Also didn't help (still couldn't save posts)
    • Replace the SQL database with the one I'd saved a few weeks ago (when it was working fine). Still no difference.
    •Restored all the files to what they were several weeks ago. Still nothing.
    • Went back to the default theme. Nada. Still couldn't save/edit/preview
    •Deactivated all plug-ins. Didn't help.

    Not really sure what else to do. The same issue happened on Firefox. GoDaddy says there's nothing on their end.

    Anyone out there have any suggestions??? This may have nothing to do with the image at all. But strange that it got messed up at the same time!

    Thanks,
    Marc

  2. moromaner
    Member
    Posted 5 years ago #

    Okay, just as mysteriously as this problem happened, it has been resolved. I DID take out two images that were not showing up, but most of the posts still couldn't be previewed or edited. This morning, everything works. The WordPress fairies methinks.

  3. esmi
    Forum Moderator
    Posted 5 years ago #

    Server fairies more like...

Topic Closed

This topic has been closed to new replies.

About this Topic