Server asked me to turn off GZIP (1 post)

  1. godofcomics
    Posted 8 years ago #

    Hello, my server asked me this:

    Our servers automatically GZIP all output, so if an application such as WordPress tries to GZIP it as well, problems are caused like this one.

    If you disable GZipping in your application's configuration it should start behaving correctly.

    There is only one option for disabling GZIP and it is already disabled: "WordPress should compress articles (gzip) if browsers ask for them".

    This is related to a problem I am having with the Visual Editor, check more info here: http://wordpress.org/support/topic/148796?replies=1#post-666234

    Help =)

Topic Closed

This topic has been closed to new replies.

About this Topic