Support » Plugin: LiteSpeed Cache » Serve static assets with an efficient cache policy

  • Resolved gunsela

    (@gunsela)


    Hello,

    I turned on the “browser caching” feature. But google pagespeed test says “Serve static assets with an efficient cache policy 35 resources found”.

    I enabled the browser cache. Cant fix it.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Are you using OpenLiteSpeed ?

    Best regards,

    I am using LiteSpeed Cache plugin.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    No , not the plugin , but the webserver.

    any way , please provide the report number , you can get it in toolbox -> report -> click “send to LiteSpeed”

    Best regards,

    Sorry if i got you wrong at your first answer 🙂

    Report number : DZTTPUKR
    Report date: 10/26/2020 14:07:58

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    yeah well

    I do see

    cache-control public, max-age=31557600

    and

    expires Tue, 26 Oct 2021 19:56:23 GMT

    both of them are set to 1 year

    I have no idea what pagespeed insight is complaining about , but these headers are correctly set

    Best regards,

    Thank you. I have 3 more problems adding pictures about them. Gtmetrix waterfall report. How to decrease these times via litespeed cache.

    https://ibb.co/Trk9V3q

    https://ibb.co/RNLNcbs

    https://ibb.co/8j0HQqM

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    you see that “cf-cache-status: hit” , this means these files are served by cloudflare , at that point , it’s beyond you or us , it’s purely depend on CF nodes

    Best regards,

    Thanks for help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.