Support » Plugin: PHP Compatibility Checker » Seriously outdated. Abandoned project?

  • Facts:
    1) This plug-in hasn’t been updated for almost a year.
    2) A notification on installation that this plug-in might not be compatible with my version of WordPress and evidently it’s not because attempting to run it gives me a Server 500 error and fails.
    3) This checker only checks for PHP up to 7.3, which in fact went into “Unsupported” status over 6 months ago.
    4) PHP 8 has been out for general availability for almost TWO YEARS. And this is two versions past PHP 7.3.

    In all, the project is worthless and has been for quite some time. One suspects that the authors are not very familiar with PHP. They could have this plug-in working perfectly with an hour of updating their code and they’re just not bothering to do so.

    • This topic was modified 4 months, 1 week ago by thinkingmonkey. Reason: (correct sp.)
  • You must be logged in to reply to this review.