Support » Fixing WordPress » Serious spamming issues – please help!

  • Hi there,

    I installed 2.2 last week and everything was going swimmingly, I was only receiving about one or two spam comments every day.

    However in the last 24 hours my blog has gone spam mad! I’ve had nearly 100 in that period and they keep coming. I have Askimet installed but it doesn’t seem to be trapping anything.

    Am I doing something wrong? Please help! Thanks…

    :-Joe

Viewing 15 replies - 1 through 15 (of 32 total)
  • Also – when I try to bulk moderate comments and set them all as spam, it hangs for ages, then just goes to an empty page. And none of the spam is deleted…

    bump!

    Is there nobody who can help me? I’m getting several spam messages every hour now! 🙁

    There are many different anti-spam measures you can try. You can go through the list of spam plugins here and try one or more that you like.

    I get hundreds a day and Akismet catches 99.9% of them. Are you sure you have it properly installed?

    – is it showing up in the list of plugins?
    – is it activated?
    – have you entered your WordPress API?

    @haecceity:
    It’s showing up in the list of plugins, and it is active. I entered my WordPress API a long time ago and it is not complaining, so I assume that is still okay. However: Ever since I installed 2.2, it’s been working in a really odd way. When I set comments as spam, they end up in the Akismet Spam folder. Akismet doesn’t seem to be doing any automatic checking any more.

    @innfinity:
    Thanks – I’ll try some other ones too. See what I can get to work!

    Interesting…

    This is what I get when I go to my Akismet configuration and try to udpate:

    “The key you entered could not be verified because a connection to akismet.com could not be established. Please check your server configuration.”

    I have the same problem. Can it be something with the akismet.php plugin that came along with the 2.2 wordpress?

    I didn’t have this problem before my upgrade. I didn’t notis this problem anyway before.

    /manne

    I am having exactly the same problem. Massive amounts of SPAM in the last 3 days and they are all going into the moderation queue. When I mark them all as SPAM and click update the page hangs too.

    I am also getting the same message (“”The key you entered could not be verified because a connection to akismet.com could not be established. Please check your server configuration.”) in the akismet config page.

    Help please as this is seriously annpying me!

    Good that there are more who have the same problem.

    What version of wordpress are you guys running?
    I’m running 2.2.2.

    Thought that we could compare versions to se if it’s a problem med akismet och wordpress.

    /manne

    don’t forget to compare Akismet versions as well!

    WordPress 2.2.2
    Akismet 2.0.2

    When I set comments as spam, they end up in the Akismet Spam folder.

    This is normal and what it’s supposed to do.

    The key you entered could not be verified because a connection to akismet.com could not be established. Please check your server configuration.

    This says that, for whatever reason, your server cannot talk to Akismet’s servers.

    I tried this on my own site, and it was able to verify just fine, so there’s nothing wrong with Akismet’s servers as far as I can see.

    Well, good for you that it works for you but there’s a lot of people having problem now.

    I don’t think that they only have one server. My api key has worked fine for 2-3 years and now suddenly stopped.

    Somethings wrong. Talked with my ISP (web host) and they can’t see anything wrong. They are not blocking anything (firewall) the fopen workes also the port 80 outbound. I gave them the akismet code so they are looking at it now.

    Ahhh good (in a way) to see others having exactly the same problem. And yes, it seemed to work fine until I upgraded to 2.2.

    I just upgraded to 2.2.3 and it seems to still be a problem. I am running Akismet 2.0.2.

    Not only that, but my main page (crap as it may look) has also now stopped working… So not only can nobody real post to my blog, but spammers have full reign. Quality! 😛

    *sob*

    Out of curiosity, when you all upgraded, did you deactivate all plugins *before* uploading/upgrading the files? Are you sure your plugins are 2.2.3 compatible? Are you sure none of your plugins are interfering with Akismet?

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘Serious spamming issues – please help!’ is closed to new replies.