WP Maintenance Mode
[resolved] Serious problems can not access the admin panel. (11 posts)

  1. akatavino
    Posted 3 years ago #

    Serious problems can not access the admin panel.
    After activating the plugin WP Maintence Mode and configure. Now I can not access the WP admin panel. When akatavino.es / wp-admin enter my username and password AMINISTRADOR not access the panel if not to an address that I put in the plugin settings and I have no way to access the panel. PLEASE HELP because I can not access in any way to the administration panel maintence mode on and off.


  2. Frank Bueltge
    Posted 3 years ago #

    use wp-login.php and after login add to the excludes wp-admin in the settings of the plugin. thats all

  3. sleeplessinDC
    Posted 3 years ago #

    I've tried adding wp-login.php to my url but when I click the Enter key the URL changes to not-found. How do I get in?

    If I manually delete the plugin, I should be able to get back in but how do I fix it so I'm not locked out again?

  4. df1982
    Posted 3 years ago #

    Hi guys
    I have activated the plugin and now I cannot access my wp-admin anymore :(

    I have tried to enter both http://www.website.com/wp-admin and http://www.website.com/wp-admin/wp-login.php

    Regardless what I do, I get the "Maintenance Mode" message. Now my website is down and I can't access it...

  5. Frank Bueltge
    Posted 3 years ago #

    Which URL is your site, there have this problem? Can I see this page, is it online?

  6. whitewhite
    Posted 3 years ago #

    Hi, Did anyone solve this? I am having the same problem. I am sure it is because I unchecked "show admin link" or the like in the plugin settings ... but now I can't get to my admin page to access the plug in. This is sort of urgent since I was putting up the site update message in order to update the site ... that now I can't access.

    Thanks in advance!

  7. df1982
    Posted 3 years ago #

    I just restored a complete backup of my site (which was luckily taken a couple of hours before I installed this plugin). Regardless what I did, I got the "Maintenance Mode" message, and did not have time for problem solving.

  8. whitewhite
    Posted 3 years ago #

    Thanks for the fast reply df1982. It should be a lot easier than this... I'm about to try something I'm totally unequipped for that is mentioned in another thread ... stay tuned for an update.

    Other post: "I'm not sure how to fix the plugin-specific issue, but you should be able to enter your admin panel after manually deactivating all plugins. Follow this guide:



  9. whitewhite
    Posted 3 years ago #

    Well, that hasn't produced any results. I first removed just this plug in and then removed them all manually. Then I went through the FTP client and removed this one manually. No luck. Then I renamed it plugins.hold. No luck. Then I emailed Frank, the creator. No luck, yet.

    This is ridiculously frustrating and other sites have this same issue being reporting at least two years ago ...

  10. whitewhite
    Posted 3 years ago #

    Ok, It did indeed fix it. The Bluehost team helped me access the admin screens of the database from the back end. It was a combination of problems. The plugin caused the initial problem but it would have been repaired with the steps above if I hadn't made a novice error in the General Settings of WP. Thinking I had turned off the plugin I tried to redirect the site to a temporary maintenance page. When I did this AND the plug in was active, the result was that I changed the main reference URL and didn't know it. This exacerbated the issue.

  11. whitewhite
    Posted 3 years ago #

    Also (and final note) Frank was kind enough to get back to me in three emails and I will include his tips here:

    Email 1:
    1. Go to http://www.yourwebsite.com/wp-login.php

    2. Or rename or delete the folder of the plugin in wp-content/plugins

    Email 2:
    3. Do you have access via ftp? Then delete the folder of the plugin and it works or you have a other problem. The plugin check the URL for access, but is not active, you have a default access of wp

    Email 3: Once it was resolved:
    4. If you use the plugin, then add your wish url to login to the excludes and you must not only use the default of wp: wp-login.php

    (I think he means: "only use the default")

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Maintenance Mode
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic