Support » Plugins and Hacks » Serious Problem with GEOTRACK PLUGIN (2.0 BETA1)

  • I am using the following:
    Wordpress 2.02
    Latest releases of PHP and MySQL

    I downloaded the GEOTRACK Plugin. I Activated it and received the following message:

    Warning: fopen(/home/tampapir/public_html/wp-content/plugins/wp_geotrack/GeoLiteCity.dat): failed to open stream: No such file or directory in /home/tampapir/public_html/wp-content/plugins/wp_geotrack/geoip.inc on line 320

    Warning: ftell(): supplied argument is not a valid stream resource in /home/tampapir/public_html/wp-content/plugins/wp_geotrack/geoip.inc on line 274

    Warning: fseek(): supplied argument is not a valid stream resource in /home/tampapir/public_html/wp-content/plugins/wp_geotrack/geoip.inc on line 275

    Warning: fread(): supplied argument is not a valid stream resource in /home/tampapir/public_html/wp-content/plugins/wp_geotrack/geoip.inc on line 277

    Warning: fseek(): supplied argument is not a valid stream resource in /home/tampapir/public_html/wp-content/plugins/wp_geotrack/geoip.inc on line 301

    That goes on for many more lines and ends in this:

    Fatal error: error traversing database – perhaps it is corrupt? in /home/tampapir/public_html/wp-content/plugins/wp_geotrack/geoip.inc on line 418

    I see this on everypage I try to load including just my normal webpage/blog.

    PLEASE, PLEASE Help me out.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Serious Problem with GEOTRACK PLUGIN (2.0 BETA1)’ is closed to new replies.