WordPress.org

Forums

Serious problem with FeedSmith (3 posts)

  1. moeloe
    Member
    Posted 6 years ago #

    I posted a question about this on a thread that mentioned FeedSmith, but now I think it needs its own thread.

    I tried to use FeedBurner FeedSmith with my WP blog, which is the main (home) page of my privately hosted website. I had to download the plugin to my desktop, then upload it to WP, install, and activate.

    Everything seemed to go fine until I activated it. When the page refreshed, I suddenly had the following messages at the very top of my Dashboard page, and the page alignments were all messed up as well...

    Warning: include_once(/home/moeloe/maureenmower.com/wp-content/plugins/__MACOSX/) [function.include-once]: failed to open stream: Success in /home/moeloe/maureenmower.com/wp-settings.php on line 473

    Warning: include_once() [function.include]: Failed opening '/home/moeloe/maureenmower.com/wp-content/plugins/__MACOSX/' for inclusion (include_path='.:/usr/local/php5/lib/php:/usr/local/lib/php') in /home/moeloe/maureenmower.com/wp-settings.php on line 473

    I have no idea what these messages mean, or why they are appearing at the top of the page. It's as if the plug in altered the whole dashboard.

    Making matters worse, the same messages now appear at the top of my website ( http://www.maureenmower.com ).

    I tried deactivating the plug in, then deleted it completely - but nothing has worked to remove those messages.

    I need help - urgently!!

  2. Pfff
    Member
    Posted 6 years ago #

    Hello

    DId you find the solution?

  3. Mel1001
    Member
    Posted 6 years ago #

    i was trolling around and found this post describing a similar problem with _MACOSX

    http://wordpress.org/support/topic/272074?replies=2

    hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic