Support » Plugin: Events » Serious lack of support

  • I’m unable to update this plug-in from v.2.2.4.1 because every subsequent version breaks functionality. Specifically, creating new event listings or editing existing event listings results in raw HTML code being displayed in the front end.

    I’ve found several posts on this issue in the Support Forum for the plug-in, all of which have been closed without a response from the developer! Not good.

    I have now been tasked by my client to find a replacement for this plug-in, which is challenging to say the least. We have a large database of existing event listings into the future and we can’t manually recreate these, so I need to find a replacement Event Listings plug-in that can import the file this plug-in exports.

    Any advice to either get the upgraded version of this plug-in working properly or for a replacement plug-in that can import this plug-in’s export file would be much appreciated.

  • The topic ‘Serious lack of support’ is closed to new replies.