Support » Plugin: LifterLMS - WordPress LMS Plugin » Serious Issues With 5.0 Data Upgrade

  • Resolved Adam @ WPCrafter

    (@wpcrafter)


    LifterLMS has caused some big problems for my database with the data migration or upgrade.

    My comments table went from 14megs to 6gigs all caused by the upgrade that never completed. There are millions of entries from LifterLMS in my comments table and it caused my website to crawl.

    I duplicated the table and restored a version I had that is 4 months old and was able to use my website again, but I would prefer to have that 4 months of real comments and whatever Lifter added in that time to my comments table.

    How should I proceed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Natalie

    (@nrherron)

    Hi @wpcrafter

    I’m sorry you’ve had this happen! That’s very strange.

    I’ll go ahead and open a bug report for our engineering team to investigate how and why this happened.

    If there are any screenshots or logs from the time the update made these changes that you can provide us I’ll add these to the issue. If you could also provide us with your system report to pass along to engineering that could help as well! Please redact any personal information from the report you don’t want made public!

    Let me know if you have any questions or concerns on the best way to provide this information!

    Thanks and take care,

    Plugin Support Will Middleton

    (@willmiddletonlifterlms)

    We talked with the members on our development and support teams and they can’t think of anything in the latest LifterLMS database update that could have caused any issues related to comments. It was a fairly small update.
    (we’re thinking it is caused by an upgrade alongside LifterLMS or possibly a conflict with a third-party tool)

    We’d be happy to help get to the bottom of the issue and help get that solved for you, we just need some more info to recreate the issue.

    If you could share a system report, error logs, debug log, upgrade logs, screenshots of comments filling up the database, etc. that would help point out the issue so we can help out here.
    We just need some more information and support in recreating and demonstrating the issue.

    If you could record a Loom video demonstrating the upgrade on a site and showing how that messes up his database, that would be super useful for helping show/recreate the issue as well.
    (If you don’t feel comfortable posting any of that information here in the forum feel free to email that to help@lifterlms.com as well)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Serious Issues With 5.0 Data Upgrade’ is closed to new replies.