Support » Plugin: Elementor Website Builder » Serious issue

  • Hello

    Well, I am using Elementor as a website builder since my website’s creation, everything was all right and I’ve managed to finalize my homepage perfectly.

    But yesterday, without changing anything I’ve lost access to my homepage; seeing an error “something went wrong”, I tried the solutions mentioned in the provided link (htaccess, safe mode..etc) but I still get the same issue.

    So please can you tell me what’s wrong?

    PS: each new page set up as homepage get the same issue after making it homepage.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter YSR

    (@yas-se)

    Finally, I’ve managed to debug the issue!
    There is a kind of incompatibility between Elementor & WP Hide & Security Enhancer which has blocked access to some js!

    Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    custom.js:100 Uncaught ReferenceError: get_strings is not defined
        at custom.js:100
        at custom.js:5731
    frontend.min.js:2 Uncaught ReferenceError: elementorFrontendConfig is not defined
        at Object.59 (frontend.min.js:2)
        at __webpack_require__ (webpack.runtime.min.js:2)
        at Object.5654 (frontend.min.js:2)
        at __webpack_require__ (webpack.runtime.min.js:2)
        at checkDeferredModulesImpl (webpack.runtime.min.js:2)
        at Array.webpackJsonpCallback [as push] (webpack.runtime.min.js:2)
        at frontend.min.js:2
    preloaded-modules.min.js:2 Uncaught ReferenceError: elementorFrontend is not defined
        at Object.1210 (preloaded-modules.min.js:2)
        at __webpack_require__ (webpack.runtime.min.js:2)
        at checkDeferredModulesImpl (webpack.runtime.min.js:2)
        at Array.webpackJsonpCallback [as push] (webpack.runtime.min.js:2)
        at preloaded-modules.min.js:2
    • This reply was modified 3 months, 1 week ago by YSR.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.