WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Serious Feed Issues

[Resolved] Serious Feed Issues

  • I am having SERIOUS feed issues. I was using Feedburner but finally just deleted the feed, but I’m still having the issues. I am fearful that it’s coming from something within my site.

    Feed issues include:
    -Feed “burping” – i.e. 20 old posts get reposted at the same time
    -Feed mismatch – a title showing up but photos not matching what is in the actual post
    -Feed repost – posts reposting when they shouldn’t

    It’s causing me to lose a ton of subscribers and just a whole lot of blog headache. Help!!

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    what’s the best way to see if it resolves the issue? the feed shows up correctly on the native feed, but incorrectly in readers and in bloglovin…

    esmi

    @esmi

    Forum Moderator

    You need to look at the raw feed file at http://domaion/com/feed/

    that’s the problem – is the raw feed file looks fine… but it’s showing up messed up everywhere else… which is why i can’t figure out what’s wrong.

    esmi

    @esmi

    Forum Moderator

    Can you post a link to the feed?

    http://www.themollybuckley.com/feed

    if you look at the native feed, all the posts show up correctly – but in my Networked Blogs, BlogLovin, and in my RSS Reader – the posts show up all jumbled (i.e. today’s post is showing up in the text for the last week’s posts)

    esmi

    @esmi

    Forum Moderator

    The feed appears to be valid apart from a very minor issue with a YouTbe iframe. What happens if you switch over to using a summary feed via Settings -> Discussion?

    it appears that i don’t have that option in settings -> discussion… it’s only letting me change comment settings in there. 🙁

    (btw: thank you for your help with all of this!)

    esmi

    @esmi

    Forum Moderator

    Sorry – sorry… my bad. It’s in Settings -> Reading.

    ah yes i found it – i changed it to summary but it appears it didn’t change anything.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Serious Feed Issues’ is closed to new replies.