Support » Plugin: WP-Lister Lite for Amazon » Serious Errors with the plugin. Urgent

  • Resolved Orlybg

    (@orlybg)


    Hello Guys,

    The Amazon lister seems to be very buggy on my site. It used to be ok but recently its becoming worst and worst.
    Firstly, even though ive added ssl and now my site is on https, the plugin adds http urls for the images and therefor cant find them not export them from the site to amazon.

    Also, i have this error on code pinch:
    Fatal Error: Error: Call to undefined function WPLAUP()
    wp-content/plugins/wp-lister-amazon/classes/core/WPLA_Setup.php 299

    And lastly, something that happened just now. Im editing a product on my site and adding/filling all the necessary amazon fields and then publish.
    My feed is unsuccessful to be exported to amazon and 100% of it doesnt get published due to many missing fields which i find that disappeared and are empty when going back to the product editing mode..

    Please assist! I cant work

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey @orlybg.

    Thanks for contacting support.

    The Amazon lister seems to be very buggy on my site. It used to be ok but recently its becoming worst and worst.
    Firstly, even though ive added ssl and now my site is on https, the plugin adds http urls for the images and therefor cant find them not export them from the site to amazon.

    That would need to be examined by the person who was in charge of migrating your site from http to https. They need to redirect your static content such as images to https if you want to send https URLs for your images to Amazon. But last I recall, Amazon does not want https images and they should be sent as http in the feeds that WP-Lister generates. Using http images when sending the feed to Amazon should be no problem and Amazon should accept that.

    Also, i have this error on code pinch:
    Fatal Error: Error: Call to undefined function WPLAUP()
    wp-content/plugins/wp-lister-amazon/classes/core/WPLA_Setup.php 299

    I will ask the developer about this error and get back to you in this forum thread as soon as I know more on this.

    And lastly, something that happened just now. Im editing a product on my site and adding/filling all the necessary amazon fields and then publish.
    My feed is unsuccessful to be exported to amazon and 100% of it doesnt get published due to many missing fields which i find that disappeared and are empty when going back to the product editing mode..

    If you add information to the edit product page, but after update it disappears, issues like this are usually caused by a plugin conflict. I would recommend you try disabling all plugins except WP-Lister and WC again. If that fixes the issue, you should enable plugins 1 by 1 while testing in between each plugin activation until you find the plugin causing these issues. If disabling all plugins except WP-Lister and WC doesn’t fix the issue, then I would ask you to submit a ticket here: https://www.wplab.com/request-support/ – and provide us with your dashboard URL, admin login credentials, a sample SKU, and a sample field to fill out that gets removed after WP-Lister generates a feed.

    Kind regards,
    John

    Hey @orlybg.

    It looks like your installation might be missing some core files. I would recommend re-uploading the plugin directory to try and fix the error. If the error remains, please provide your dashboard URL and admin login credentials in a ticket here: Support Form with a link to this forum thread so we can have a look.

    Kind regards,
    John

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Serious Errors with the plugin. Urgent’ is closed to new replies.