Support » Plugin: Yoast SEO » Serious bug in 9.2 version

  • Resolved iritst

    (@iritst)


    Hello,

    I cannot add an image here but after update to 9.2 version I cannot see the first tab of the Yoast where you put the meta description, all this tab is blank and not functioning. I re-installed yoast, lost all my data, and it didn’t solve the issue.

    I need the previous version and cannot find it.

    It’s not a browser problem since I tried to enter the site from Chrome, FF and Edge.

    Please fix your bug!

Viewing 5 replies - 1 through 5 (of 5 total)
  • steveraven

    (@steveraven)

    Hi,

    I use THIS PLUGIN to rollback my Yoast version number.

    You’ll need it whenever Yoast upgrades so you can roll it back 🙂

    iritst

    (@iritst)

    Thank you,
    It’s a working site so I deleted this plug and moved to something else, can’t allow bugs.

    Plugin Support devnihil

    (@devnihil)

    @iritst This bug may be caused by a plugin or theme conflict. If you are using WPML this has already been reported in the following issue report here.

    If you aren’t using WPML, we would recommend to try and gather as much information for us as possible. Please perform the following:
    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.
    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.
    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Plugin Support MariusG

    (@marius_codeinwp)

    Hi @iritst,

    If you’re using WPML and still want to use Yoast SEO, then please note this bug is currently being fixed by the team at WPML.

    The latest beta version of WPML also fixes this issue. You can find more information on how to get access to the WPML beta here.

    Unfortunately, we can’t do anything else as this bug is not on our side.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Serious bug in 9.2 version’ is closed to new replies.