[resolved] Serif Fonts Not Displaying Properly (3 posts)

  1. folkdemon
    Posted 6 years ago #

    Hi All,

    I started running the Essayist theme, I hit refresh once, and the fonts for all links changed from Georgia/Times New Roman to Helvetica. I thought it was my browser (Safari on OSX), so I tried it on Opera and Firefox on my computer and had the same result. I then tried it on my girlfriend's computer, an HP running Firefox and she has the same displays.

    So I inspected the CSS, it looked ok, but to be safe I deleted and re-installed the theme and the problem persisted.

    So then I tried a new theme, The Bold Life, and the same thing is going on. I didn't touch the CSS. I installed a bunch of themes that use serif fonts, and even the previews show the same error.

    I really like the serif-based fonts, but it seems I can't use any themes that incorporate them into links. Anyone else ever experience the same thing?

    My blog is at http://www.folkdemon.com and I'm running an updated everything as far as I know.

    Thanks in advance for any help.

  2. Michael
    Forum Moderator
    Posted 6 years ago #

    styles from a plugin are messing with the rest:


    from the plugin

    find it and delete it.

    this brings a few more serif fonts out, although your existing theme does not seem to use serif in the posts' text.

  3. folkdemon
    Posted 6 years ago #

    Excellent thanks! It worked immediately.

Topic Closed

This topic has been closed to new replies.

About this Topic