Support » Plugin: Organize Series » Series sidebar widget gone from the edit post page?

  • Resolved brandenm

    (@brandenm)


    I am not sure if this is the new intentional functionality of the plugin or if its something else in my WordPress settings or if I am doing something else wrong, but I am no longer able to see the sidebar widget for adding and editing the series of a post within the editing page for that post (like the sidebar widget for editing/adding categories). I did find the workaround for this by using the quick edit on the post from the “all posts” page, and the series options did show up there so I was still able to use the plugin for now. But wanted to mention this in case this is not intended (it is less intuitive to use without that sidebar widget).

    • This topic was modified 3 months, 1 week ago by  brandenm.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi there, are you using the WordPress classic editor or the new editor introduced with WordPress 5.0?

    If the former, that’s unusual and I’m not seeing reports of it having disappeared. If the latter, the series settings while editing a post are found the “Document” sidebar.

    What also might be happening is you (or someone else with privileges on your site) has used a WordPress feature for hiding metaboxes/settings. In the classic editor this is found in the “Screen Options” tab while editing a post, and in the new Block Editor it’s found when clicking the top right “three dot” ellipsis and selecting “Options”.

    Ok thanks, yea that was it with the screen options. Somehow only the series plugin got unchecked in there, and I have no idea how. My only guess is somehow with the new WordPress 5.0 update or some other interaction with my other plugins. I had the new block editor briefly upon the new update, but hated it (the width of the text is sooo narrow) and switched back to the classic editor, so not sure if that somehow glitched it.

    I am all good now, thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.