Support » Plugin: PayPal Plus for WooCommerce » SEPA-Lastschrift bricht ab: INSTRUMENT_DECLINED

  • Resolved wanderndeluxe

    (@wanderndeluxe)


    Hallo!
    Seit dieser Woche treten auf unserer Website gehäuft Fehler im Zusammenhang mit Paypal Plus auf, wenn SEPA-Lastschrift als Zahlart gewählt wird. Im WooCommerce-Log gibt es einen Fehler vom folgenden Typ:

    Got Http response code 400 when accessing https://api.paypal.com/v1/payments/payment/PAYID-L7ELXII0M955728xxxxxxxxx/execute. {“name”:”INSTRUMENT_DECLINED”,”message”:”The instrument presented was either declined by the processor or bank, or it can’t be used for this payment.”,”information_link”:”https://developer.paypal.com/docs/api/payments/#errors”,”debug_id”:”f4b787xxxxxxx”}

    Hat jemand derzeit die gleichen Erfahrungen? Mir ist bewusst, dass es sich höchstwahrscheinlich nicht um einen Fehler des Plugins handelt, trotzdem die Frage an andere Nutzer.

Viewing 1 replies (of 1 total)
  • Thread Starter wanderndeluxe

    (@wanderndeluxe)

    Update: Bei uns hat sich das Problem mittlerweile von selbst erledigt. Scheint ein Paypal-internes Problem gewesen zu sein.

Viewing 1 replies (of 1 total)
  • The topic ‘SEPA-Lastschrift bricht ab: INSTRUMENT_DECLINED’ is closed to new replies.