Support » Plugin: SEO Ultimate » SEO ultimate settings hidden after 1 sec of display

  • Hi,

    I have updated to 7.6.5.1 Seo ultimate.

    I am experiencing problem with the Seo Ultimate settings, on all modules.

    After i go to “Meta Descriptions” for example the menus tabs are displayed and below the settings.

    After a second the settings disappears and all i see are the tabs.

    Is there anything i can do to fix the problem?

    https://wordpress.org/plugins/seo-ultimate/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Same problem here in IE 11 and Firefox 29.01 WordPress 3.9.1
    Makes the plugin completely useless and actually a big hindrance to site management. Seems to happen when you ad for SEO Design Framework shows up.
    Not good advertising for either product.

    Any thoughts about the problem from the authors of the plugin?

    Is there a way through the css of the plugin to disable tabs and just display the settings in a single page?

    Plugin Author Jeffrey L. Smith

    (@seo-design-solutions)

    We’ll look into this. However, in the meantime you can go to settings > SEO Ultimate > then disable ads and that should allow you normal functionality and since that is outside of the SEO Ultimate Modules that script should stop being called.

    Let me know if that works for now and we will address on next update.

    Thanks,

    Jeffrey

    I can’t disable the ads. The tab content is hidden on that place too…

    Also its hidden in the new posts admin area.

    Any ideas?

    I inspected the element for the area below the tabs (with the chrome tool) and when i changed the “display= none;” to “display= ;” the content is displayed, but not realy good. I dont know if that helps in anyway but i hope 🙂

    Thanks

    Plugin Author Jeffrey L. Smith

    (@seo-design-solutions)

    We Tested in IE 11, Opera, Chrome, Firefox and could not replicate.
    This could be some collision with other plugins/themes.

    So, would you both kindly list which plugins and / or themes used so we can identify and resolve.

    Thanks,

    Jeffrey

    Me too Jeff. This has happened on all sites using SEO Ultimate after an upgrade. Hmmm, now I am thinking that perhaps logging off and back on the site might fix this….kind of a re-set. Nope….that does not do it.

    All the tab areas are blank.

    They show for a half a second and then magically disappear.

    It is a problem because now I have a blog post out there with no seo.

    I have to remember to fix it.

    I am running the following plug-ins:

    Acunetix Secure WordPress
    Version 3.0.1 | By Acunetix
    Akismet
    Version 3.0.0 | By Automattic
    Artiss Social Bookmarks
    Version 3.2.4 | By David Artiss
    Fast Secure Contact Form
    Version 4.0.20 | By Mike Challis, Ken Carlson
    Google Analytics for WordPress
    Version 4.3.5 | By Joost de Valk
    Google XML Sitemaps
    Version 4.0.6 | By Arne Brachhold
    Image Widget
    Version 4.1 | By Modern Tribe, Inc.
    Page Links To
    Version 2.9.3 | By Mark Jaquith
    Pinterest “Pin It” Button Lite
    Version 2.0.5 | By Phil Derksen
    Quick Contact
    Version 0.5.4 Beta | By Square Compass, LLC
    Redirection
    Version 2.3.4 | By John Godley
    Revive Old Post (Former Tweet Old Post)
    Version 6.7.9 | By ThemeIsle
    SEO Ultimate
    Version 7.6.5.1 | By SEO Design Solutions
    Select Simply Snow (deactivated…only used near Christmas)
    Simply Snow
    Version 1.0.0 | By Justin Kopepasah
    Vibe SEO Pack
    Version 1.2 | By VibeThemes.com
    Wibiya Toolbar
    Version 2.0 | By Wibiya
    WordPress Database Backup
    2.2.4
    And I have WP Super Cache version 1.4 but deactivated it hoping it was the “bad seed” in the mix…

    man, I clearly have too many plugins on this site…it’s one of my older ones. I am more minimal now.

    Using Sliding Doors theme.

    Any insight would be appreciated!

    Thanks Jan

    The site is http://fortcollinsdayspa.com but it’s a back end problem at the moment.

    p.s. this started 2 months ago…was coming over here hoping for a fix by now….but maybe someone is just now speaking up.

    Hi,

    i use Clipper theme, with the child theme “Koupon”.
    http://www.appthemes.com/themes/clipper/
    http://marketplace.appthemes.com/child-themes/clipper/koupon/

    And the active plugins are:

    WP Realtime Sitemap
    WordPress Social Ring
    TinyMCE Advanced
    Simple URLs
    SEO Ultimate
    SEO SearchTerms Tagging 2
    Revolution Slider
    Internal Link Building
    BWP Google XML Sitemaps
    Akismet

    Hi Jeffrey,

    do you have any update on our problem?

    Thanks again
    John

    Hi

    I have the same problem. Disabling the ads doesn’t help.

    Plugin Author Jeffrey L. Smith

    (@seo-design-solutions)

    After next update this should be resolved, we have a pressing schedule for the framework, but will address shortly.

    Best,

    Jeffrey

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘SEO ultimate settings hidden after 1 sec of display’ is closed to new replies.