Support » Plugin: SEO Ultimate » SEO Ultimate Deeplink Juggernaut Stopped Working?

  • Hi,

    Love this feature in SEO Ultimate, the Deeplink Juggernaut.

    But just noticed it is not working, ie not automatically adding links to matched keywords?

    We are using Version 7.6.5.8

    Not sure for how long, but would love to see it working again?

    What should we be checking?

    This is one of the pages:
    http://www.soutron.com/library-management-systems-past-present-future/

    and the words Library Management System should be linking to elsewhere within the site.

    Any ideas?

    Thanks in advance… PJ

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeffrey L. Smith

    (@seo-design-solutions)

    Make sure you are not limiting the number of autolinks via the dampener in the content link settings tab of SEO Ultimate.

    Also, use lower case int he autolinks input field and try again by deleting the old instance and saving it again…

    See if that resolves it.

    Best,

    Jeffrey

    Hi Jeffrey,

    Thanks for the update.

    OK so tried that: http://prntscr.com/d2o7ay

    Still nothing happening? Very odd and would love to see this working again…

    Any other ideas to try / check?

    Thanks – Paul

    Plugin Author Jeffrey L. Smith

    (@seo-design-solutions)

    I’ve never seen those values at 0 before.

    Add quantities:

    E.g.

    x don’t add more than 5 autolinks per page/page
    x don’t link to the same anchor text more than 1 time per page/post
    x don’t link to the same destination / anchor more than 1 time per page /post

    Try that, clear any caching plugins, then check.

    Best,

    Jeffrey

    Same issue here. Im managing a Chinese Personal Website, and been using SEO Ultimate for 2 years. This is the best SEO plugin I ever use. This is the first time I enable the function of Deeplink Juggernaut.
    I have tested on a new page, and found out the links only applied on the ENGLISH, but not CHINESE. There are only 2 Anchor Text on my page, and I tried on the Chinese one first, and failed. Then inputting the English Anchor Text and it works on the English one only (without deleting the Chinese)

    Thanks and appreciated of your work!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘SEO Ultimate Deeplink Juggernaut Stopped Working?’ is closed to new replies.