Support » Plugin: SEO Smart Links » SEO Smart Links – not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Vladimir Prelovac

    (@freediver)

    Well, thanks for posting 🙂

    That is because most of people fail to understand how this works. And it is not totally their mistake, maybe some faq could shed some light.

    @tresfjording

    This plugin works in 2 ways:

    1. Autolinks are created automatically with every POST that has a SAME TITLE with a keyword in some post.

    2. Autolinks can be added manually and point a keyword to some post.

    So …
    I’ll try again …

    I have this entered in the Custom Keywords Settings
    Rauma|http://rauma.kommune.no/

    Why dosen’t the Word Rauma, which is a county in Norway, come up hyperlinked?

    ok …
    I think what I did wrong here is activating Enable UTF-8 Support i the Options section
    After deactivating this option, most links are functioning, but not all. Meanwhile a test in a new post seems very promising ..,

    Not working for me, I activated and played with many options and no links created. I have only pages, no posts.

    The plugin should have debug info or better explanation.

    Does it only works in a full match for the page title? no idea

    @bikebogota

    OF COURCE the Title should be EXACT. What did you expect ?

    Suggestion;
    May be a custom keyword should have priority before a a tag or a category which when they are exactly like each other?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘SEO Smart Links – not working’ is closed to new replies.