Support » Plugin: SEO » SEO keywords displaying in menu

Viewing 3 replies - 1 through 3 (of 3 total)
  • Khestra

    (@khestra)

    Having the same issue — I had to go in to the menu and edit the title of the link so the keywords don’t show up.

    Having the same issue. How can this be fixed ?

    Hi, guys. Had same issue. Go to the general options of plugin and disabple first menu item called “Allow SEO Wizard to automatically add the keyword in Posts titles.”. It helped for me.

    • This reply was modified 4 years, 9 months ago by mikser777.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SEO keywords displaying in menu’ is closed to new replies.