SEO Extended
SEO Extended corrupting database? (2 posts)

  1. Robert Shepherd
    Posted 1 year ago #


    I have used your plug-in before and it worked perfectly.
    I installed it to my newest client's site (local only) and have hit a critical error. I tested out the plug-in on one post only - in this case the post titles was "2020". Went to the Bulk Title portion of the plug-in. entered my SEO title, saved and viewed the page only to get a 404 error.

    No problem, I thought. Did some investigating, resaved permalinks, etc, but still no fix. So deactivated the plugin and I was STILL getting a 404 error..What?

    Went to the post directly. It was still there. URL was correct. Everything checked out.

    In the end I was never able to get that one post to work again. I even deleted the post and re built it. I STILL had a 404 error. WTF??? Deleted the plugin and still no success.

    So I concluded that post must have been corrupted in the database because I can not make a totally new post with title 2020 as it gets a 404 error.

    What do you think?


  2. Faison
    Plugin Author

    Posted 1 year ago #

    Hi Robert,

    Have you tried re-saving your permalinks? Have you tried creating another page with a number for a title, like "1010"? This doesn't sound like something that SEO Extended would be able to do, but I would like to help you figure out if it is SEO Extended, or some other cause.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.