• Resolved mcolorswporg

    (@mcolorswporg)


    This is the message I get: “There was an error crawling http://see-above, we weren’t able to get meaningful results.” My WP theme is Primer. What actions can I take to remedy this?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hello @mcolorswporg

    I hope you’re well today!

    It seems that site might be blocking our crawlers. Are you using (on site or on server) any kind of firewall or other security tools?

    If yes, please try adding following IPs to the list of allowed/bypassed IPs:

    165.227.66.214
    45.55.78.242  
    35.171.56.101 
    192.241.140.159
    104.236.132.222
    192.241.148.185

    You might also want to get in touch with your host to make sure they are not blocking any of these IPs and/or requests from them on a server level.

    Would you give it a try and update us here, please?

    Best regards,
    Adam

    Apologies for the delay. Yes, the firewall protection feature in the All In One WP Security plugin has been activated. Yes, I have “whitelisted” the IP address that you’ve written above, so please continue with your help and support.

    I previously had installed Yoast SEO, and then deactivated and deleted it because I wanted to give SmartCrawl a try. Just today, I went into the PHPMyAdmin database and deleted some of the left-remaining Yoast SEO tables, but I’m still getting the same error message for the SmartCrawl SEO checkup. I can’t seem to find the source of the issue.

    Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @mcolorswporg,

    I can see that your site is loading with both HTTP and HTTPS protocol and could be what is confusing the checkup.
    Can you try using a plugin like Really Simple SSL to force HTTPS on your site and see if it works after that?

    Cheers,
    Predrag

    Ok, this was great information for me to learn, and I took action on it today. Basically, I already have LetsEncrypt Free SSL thru my domain hosting site. However, I just found out that I needed to change the website address on the WP Settings -> General page to reflect this free SSL. I also put in a 301-redirect for the change from HTTP to HTTPS.
    I MADE THIS 301-REDIRECT CHANGE DIRECTLY IN SMARTCRAWL (Advanced Tools page).

    The bad news: Even after making these changes, I still get the same error message for SEO Checkup. Is there some additional maintenance that I need to do in regards to the HTTP to HTTPS change?

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @mcolorswporg

    You can use the Better Search Replace plugin to verify if there any missing HTTP URL on your website:

    https://wordpress.org/plugins/better-search-replace/

    you can run a search http://yourdomain.com to https://yourdomain.com, select the dry option to run it as a test only.

    It will return the number of rows you need to update.

    If you would like to update, uncheck the dry option, run a full backup and then update the links.

    Also, make sure:
    – If your hosting has object cache, please, flush it
    – Flush all caches
    – Try to disable/enable back the plugin.

    In case the HTTPs isn’t making any difference,

    Can you contact your hosting provider and check if any WPMU DEV IP isn’t blocked on the server firewall?

    https://wordpress.org/support/topic/seo-checkup-not-working/#post-13203918

    Let us know the result you got.
    Best Regards
    Patrick Freitas

    Hi, Patrick. Thanks for your support. I am almost certain that my hosting provider has not blocked any of WPMU DEV’s IPs. My hosting provider is good on the internal, techie side of keeping things secure, but not good at all on the customer support side, so it would be a waste of time to even ask!!

    I am going to have to say go ahead and close this ticket because there are things that I need to keep researching in order to get things back in alignment on the backend. I have done the above things and nothing has worked yet.

    Thanks again, and if I need to come back again I will make a new support topic.

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @mcolorswporg ,

    Thanks for letting us know about your steps. However, just to be on safe side I would ask hosting provider about those IPs. Just to be sure. But anyway, let us know we can help further.

    kind regards,
    Kasia

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.