Support » Plugin: 6Scan Security » Sent me a warning for a non existent install

  • This software just warned me that I needed to correct a critical security flaw on a site that hasn’t even been running WordPress or 6Scan for over three months.

    Asked me to pay $9.99 to fix the error.

  • The topic ‘Sent me a warning for a non existent install’ is closed to new replies.