• Resolved artports

    (@artports)


    Hello,

    I installed Mailpoet3 and Mailpoet3 premium. The sending of e-mails will always be paused. I got the error code: QUEUE-4-SAVE.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Bruna

    (@bruberries)

    Hi @artports,

    Can you please check if you have any automated email (Welcome Email, Post Notification, WooCommerce email) activated but empty?

    If so, please delete it and sending should be resumed.

    Let us know!

    Thread Starter artports

    (@artports)

    I deactivated the Welcome Email. Now, the error message is gone, but it still does not send.

    Plugin Support Bruna

    (@bruberries)

    Hi @artports,

    Could you permanently delete this Welcome Email, so the past scheduled emails related to it will be deleted from the sending queue as well?

    I’m afraid they have been scheduled to be sent already, but as the body of the email was empty, they were corrupted and could not be rendered properly. But they may still be there in the queue stuck preventing other emails from being sent.

    Please let us know if it works!

    Plugin Contributor MailPoet

    (@mailpoet)

    Hi there @artports,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thread Starter artports

    (@artports)

    Sorry, yes the problem is resolved. I had to delete the welcome email. After that, it worked.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.