Support » Plugin: Simple Ajax Chat » Sending msg redirects to admin page?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Hi Matoca,

    Are you still trying to get it to work in the Admin Area?

    No. I made a private page for it, per your guidance, and used a link widget to put a link in the footer.

    This way only logged in moderators can see the chat when they click on the link. It was working brilliantly last night.

    Thank you for the speedy reply. This is a group of moderators trying to help owners with really sick dogs. I am trying to get all this technical stuff worked out quickly.

    Plugin Author Jeff Starr

    (@specialk)

    Just following up, looks like all worked out so gonna go ahead and close the thread. Feel free to post again with any further questions/issues/etc. Thank you.

    Jeff,
    Actually no, after a bit of time I couldn’t use this anymore because it needed PHP 5.3 to run properly and Bluehost has deleted that from their servers. I ended up using X7 Chat, something Bluehost provides via their vendor Mojo.
    My best
    patrice

    Plugin Author Jeff Starr

    (@specialk)

    Okay thanks for the info.. so which version of PHP is Bluehost running?

    The plugin is compatible with WordPress and should work fine with any PHP version supported by WordPress.

    Jeff,
    I do believe the installation I made prior to the change is still working, however the issue was with another installation from Mojo, it would not continue because of the PHP ver. I was trying to install a second instance on another blog. The error message said it needed more than 5.2 but less than 5.4. Dumb way to express it, but that is what happened. I wrote and complained they should not be offering products to install where they could not support the needs of the product on the server.

    They linked me to a website where it explained that 5.3 was being retired as a standard. So they are using 5.4 now and intend to add 5.5 in the near future. I didn’t research the reasons behind this and they couldn’t explain how an already installed chat worked under 5.4 but that I couldn’t install the same chat product on another blog.

    The only chat in Mojo that would install on 5.4 was X7 Chat. I don’t see that much development has been made in a while, it’s very simple but it works.
    my best
    Matoca

    Plugin Author Jeff Starr

    (@specialk)

    Thanks for clearing that up, Matoca. Let me know if I may be of service in the future 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Sending msg redirects to admin page?’ is closed to new replies.