Support » Plugin: MailPoet - emails and newsletters in WordPress » Sending has been paused due to a technical issue with SMTP

  • Resolved angeljs

    (@angeljs)


    ‘Sending has been paused due to a technical issue with SMTP: Expected response code 354 but got code “503”, with message “503-All RCPT commands were rejected with this error: Unprocessed subscriber: (****** <******@delpierre.wanadoo.co.uk>)’

    I’ve searched for a solution and read your knowledge base, but I still keep getting these error messages. I’ve tried different sending methods, I’ve tried deleting subscribers (but I really shouldn’t have to), my host is not blocking these addresses, but I haven’t been able to send even one mailing because of this. I delete one address, and then immediately receive another error message with another.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Gui A. a11n

    (@guicmazeredo)

    Hi there @angeljs,

    Thanks for reaching out!

    This error occurs when you’re using a third-party sending service and it returns a bounce for one of your subscribers.

    As there is no bounce handling out the box unless you are using our MailPoet Sending Service, you have to figure out what email addressed bounced, delete the subscriber and then resume sending: Why Sending is Paused when Using SMTP?.

    I hope this helps!

    Thread Starter angeljs

    (@angeljs)

    Thank you for that clarification. I’m actually using a third-party bounce handler, so I’m not sure why this is happening. I’m working with my server manager to see if anything can be done from their end. They did have SMTP restrictions on the domain, for some reason, but they’ve removed them and the issue is still there. PHP sending has been disabled, which I also didn’t know. 🙁

    Thread Starter angeljs

    (@angeljs)

    Also, if I’m using my own SMTP service, can’t I just handle my own bounced email addresses, rather than have the script not send to them? It’s very awkward this way.

    Thread Starter angeljs

    (@angeljs)

    It’s also difficult because there’s no way to search for subscribers in mobile view.

    Plugin Support Gui A. a11n

    (@guicmazeredo)

    Hi there @angeljs,

    Also, if I’m using my own SMTP service, can’t I just handle my own bounced email addresses, rather than have the script not send to them? It’s very awkward this way.

    Here you can see how to manage bounces when using SMTP:

    https://kb.mailpoet.com/article/180-how-bounce-management-works-in-mailpoet-3#other

    This should help you figure out what email addresses are bouncing so you can delete them. This should make that message go away.

    It’s also difficult because there’s no way to search for subscribers in mobile view.

    Are you able to send us a screenshot so I can make sure I understand what you are referring to?

    Plugin Support Elvira K

    (@treibalen)

    Hi there @angeljs,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – we’ll be here if and/or when you are ready to continue.

    unfortunately, I am getting the same error messages now:
    Expected response code 354 but got code “503”, with message “503-All RCPT commands were rejected with this error: Unbearbeiteter Abonnent: (email address)

    I’ve checked for bounce settings, re-re-checked SMTP settings and everything, even set the sending frequency to recommended interval. We even asked our host if something came up on the server side, but no. The issue wasn’t there before I’ve updated to latest versions (including pro plugin), WP and all plugins are up-to-date.
    Why is sending stopping because of this? Extremely annoying!

    I had the same issue! exactly the same situation as angeljs (@angeljs) describes.

    On the same hosting server we have multiple domains – accounts, using mailpoet ( we prefer smtp because when mailpoet decides one is spamming, all of our account get blocked! And we dont even get notified about that, clients find that out and report it. And we even dont know what account was the cause of being blocked. )

    So we solved this by adding as bounce email an email with the same domain extension as the sending email. Simple right, but shouldnt be like this. Very user unfriendly plugin and support from mailpoet.

    • This reply was modified 4 months, 2 weeks ago by yorgokastri.
    • This reply was modified 4 months, 2 weeks ago by yorgokastri.
    Plugin Support Elvira K

    (@treibalen)

    Hi there,

    @resqonline I apologize for the late response. The 530 error usually indicates an issue with your sending method. Can you please let me know if sending a test email in MailPoet > Settings > Send With… works?

    @yorgokastri Can you please send me more details about what you did? Did you move any of your existing subscribers with the same domain name as your From address to the bounce list?

    When we receive a 503 error from an SMTP server, we evaluate what kind of error it is. If it is a hard error (i.e.: a connection error), we stop sending. Did you have the same error?

    @treibalen Yes, I tested the SMTP settings and everything went well, there are no issues with the sending method. I’ve checked several of the email addresses which stopped sending and several of them haven’t responded (like opening or clicking the mail) for quite some time, so I guess it’s a kind of bounce management issue?
    When setting the option to mark subscribers as inactive after some time, almost two third of the subscribers went to the inactive list – that cannot be right. We also had a few of them complaining then that they didn’t receive the newsletter, so we stopped with that setting. As mentioned before the whole system worked quite well until recently, so for me the logical thing was to check with you.
    Regarding the SMTP we also checked with our hoster and they couldn’t find an issue with the server.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.