Support » Plugin: WP Mail SMTP by WPForms » Sending From Wrong Email Address

  • Resolved wordna

    (@wordna)


    When I updated to version 1.7.0, my Gravity Form notifications were no longer sent from the custom “From:” email address I entered in the Gravity Forms GUI. The custom “From:” name, however, worked as expected. Downgrading to version 1.6.2 resolves the issue.

    I do not have the “Force From Email” checkbox selected.

    I am running WordPress Version 5.2.4 & PHP Version

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @wordna,

    This seems to be a bug in our latest version 1.7.0, the fix will be available soon in the next version update.

    I apologize for any inconvenience caused by this in the meantime.

    Thanks!

    Is there a repository where we can download 1.6.2 until this bug is addressed? It is causing issues with our current live site, and the delay on providing a fix for 1.7 is problematic.

    @warrencat , I used https://en-ca.wordpress.org/plugins/wp-rollback/ while I wait for the new version

    @wordna Thank you for the response. I’ve been able to locate and download 1.6.2 that I’ve used to downgrade from 1.7.0.

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    This issue has been resolved in our latest version 1.7.1. Please update the plugin and let us know if you still have any trouble.

    Thanks!

    barneyfotf

    (@barneyfotf)

    We updated to 1.7.1 and found that while our custom From email address is functioning once again, our custom Reply-To email address is not. Instead, responses are sent back to the custom From email address. Both were working correctly before we updated to 1.7.0.

    In case it’s relevant, we’re using Elementor Pro to create our forms.

    Thanks for your help.

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @barneyfotf,

    We don’t have any known issues with Reply-to email. I’ve also tested with Elementor Pro and could not replicate this issue. Please check if the settings are correct and if something is forcing the reply-to.

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.