Support » Plugin: MailPoet Newsletters (Previous) » Sendgrid new API Key Authenticate Requirement

  • Anybody figured out how to get that setup? A step by step would be much appreciated.
    Otherwise sending will be discontinued next month.

    Other Plugins (Postman) seem to have a field for entering the APIKEY.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I need to know this as well. I think clicking the Web API is enough in Mailpoet settings, but what method of API generating does one need???

    API keys can then be added in the same fields I think where you now add the username and password.

    Methods:

    https://i.imgur.com/n3ng0fJ.jpg

    • This reply was modified 9 months, 2 weeks ago by Jack.
    alex.gav

    (@alexgav)

    Yes, this is very important! We need a solution to use sendgrid.
    @wysija

    Plugin Author MailPoet

    (@mailpoet)

    The development of MailPoet 2 has ended officially a few years ago. There’s no way to configure the SendGrid API in MailPoet 2. We won’t be modifying the plugin to accommodate that change. Please consider migrating to MailPoet 3.

    MailPoet 3 does support SendGrid’s API: https://kb.mailpoet.com/article/310-set-up-sendgrid-as-your-sending-method

    Thread Starter SincereBlue

    (@sincereblue)

    Thx MailPoet for the feedback.

    To those affected: I switched to the Mailster Plugin in the beginning of November. I am satisfied. Operation is smooth. Only had two minor issues during setup/configuration. Works good with Sendgrid. So that might be an option to consider as well as swithcing to the newer Mailpoet version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sendgrid new API Key Authenticate Requirement’ is closed to new replies.