Support » Plugins » Sender's e-mail for notification at BlueHost

  • koostamas

    (@koostamas)


    Greetings,

    (I am using 3.0.3, but there is only up to 3.0.1 in the selection above.)

    When WP sends out a message (like new user reg, or Newsletter subscribtion with ALO EasyMail Newsletter plugin) the sender is myname@box557.bluehost.com.
    I would like it to be an address of the domain itself.

    I tried with changing the appropriate parameters at Settings… and still it is the same.
    I have created wordpress@mydomain.hu … and still does not work better.

    How could I make sure, that the WP messages’ sender is not bluehost, but what I set up in the Settings?

    Thanks, greetings… and May The Light be with All of YOU.

    Tamas

Viewing 1 replies (of 1 total)
  • bh_WP_fan

    (@bh_wp_fan)

    Make sure that the email address you’re sending from actually exists in your Email Accounts icon in your cPanel.

    The settings you are using may have something to do with it too, but I’m not sure what setting options you have, or what they should be based off of that. Generally, with SMTP, you would have something like a mail host/server, set as ‘localhost’, then authentication with your full(real/existing) email address, and the password for that email address.

Viewing 1 replies (of 1 total)
  • The topic ‘Sender's e-mail for notification at BlueHost’ is closed to new replies.