Support » Plugin: MailPoet Newsletters (Previous) » Sender of notifications

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MailPoet

    (@wysija)

    Hi,

    1. Can you reply back with the error message?
    2. What did you change the sender of notifications to? (you can X out specific characters in the email address.)

    Thanks!

    I have solved it but i have a different issue

    I changed the mail to more formal and professional one lovebyn@lovebyn.com but so we don’t need the gmail one to appear but the mail always sent using the gmail and the new formal one.

    I hope we can find a way to remove lovebyn00@gmail.com from all newsletter and keep this lovebyn@lovebyn.com only. Thank you!

    Plugin Author MailPoet

    (@wysija)

    Hi,

    Can you go to the third step of your newsletter and make sure that your new email is listed?

    Thanks!

    Hi,

    I am having a similar issue. I went to third step of the newsletter and tended to change the name and email, but it wouldn’t save. I tried many times. After I clicked save, when you go back, it is still the old name and email again which are my login and info@domain.com

    I am able to change the sender name and email at basic/settings.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sender of notifications’ is closed to new replies.