WordPress.org

Forums

Contact Form by BestWebSoft
[resolved] Sender is ALWAYS my own email (4 posts)

  1. MauriceW
    Member
    Posted 1 year ago #

    Hi,

    I've set the following setting:

    At "The email address in the 'From' field.", I've selected "User email".

    The reply e-mail address in the email I get from the form, is still info@mydomain.com, instead of the users e-mail address.

    This makes it more difficult to reply since I need to enter the users email manually every time.

    The user NAME is filled in correctly.

    So when I hit reply to answer a message it goes to:
    "Username"<info@mydomain.com> where username is different every time but the email is always this.

    https://wordpress.org/plugins/contact-form-plugin/

  2. bestwebsoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Maurice,

    Does it occur on a local or remote server?
    Please provide a screenshot of the plugin settings page, the text of the original letter that you receive and a screenshot of what you enter in the form.

    Sincerely,
    BestWebSoft Support Team

  3. bestwebsoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Unfortunately, you haven’t provided the necessary information so we consider your problem resolved.

    Sincerely,
    BestWebSoft Support Team

  4. app1egenius93
    Member
    Posted 1 year ago #

    https://www.dropbox.com/sh/eojyppnqs4qsqro/AADmexGcjSum6BY57EaRYDT7a/WP%20Contact%20Form

    There are the screenshots.

    I think I have the issue because, as you'll notice the email says no-reply@<hidden>.com instead of support or the users email is because I have an SMTP plugin to allow me to use my exchange server as a mail relay. If this is the case then okay, I'll deal with it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form by BestWebSoft
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.