Support » Plugin: Newsletter - Send awesome emails from WordPress » Sender email field not working when postman is active

  • Resolved awpt

    (@awpt)


    The plugin is good I liked but theere is a problem with the sender email when postfix is active.

    So I have created newsletter@domain.com which sends and receive mails in server.

    I also added in the settings field as the sender email but it going on using my gmail.

    I have other 6 forms on my site with other 6 mails uncluding my domain name when I deactivate the postman I cannot send mails from the other forms created with cf7 any more.

    Can you take a look on this?
    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter awpt

    (@awpt)

    Sorry I did a mistake in my post I didn’t try to send any email template to subscribers yet, so I mean the confirmation email its allways using the email used in postman smtp.

    • This reply was modified 4 years, 5 months ago by awpt.
    Plugin Author Stefano Lissa

    (@satollo)

    It could be a setting of postman that forces the sender email address.

    Stefano.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sender email field not working when postman is active’ is closed to new replies.