Support » Plugin: Newsletter Manager » "Send via SMTP" resetting to false

  • Resolved Tsubashi

    (@tsubashi)


    I would like to use SMTP to send my newsletter. I have set up a valid account in the SMTP settings area, and am trying to set the “Send via SMTP” option in the Newsletter Manager. The setting, however, does not stick. After clicking “Update Settings”, the page reloads and the option is again reset to false. This is not true of any of the other controls I have tested (Default Sender Name, TinyMCE options, etc…).

    There are no error messages either. Any ideas?

    http://wordpress.org/extend/plugins/newsletter-manager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author f1logic

    (@f1logic)

    Hi Tsubashi

    Could you please try deactivating and reactivating the plugin ?
    If the issue is still present, we are releasing an update this week.
    It would fix that for sure

    Regards
    XYZScripts Team

    Nope, no dice. Still the same problem.

    On the plus side, it looks like the setting is actually getting set, and that it is sending via SMTP despite the setting page displaying false. I just have to remember to set it to true every time I change the settings or it will reset.

    Looking forward to the update.

    Plugin Author f1logic

    (@f1logic)

    Hi Tsubashi

    We have released new version.
    Please update and let us know if any further issues

    Regards
    XYZScripts Team

    Thank you, that fixed the problem, but it seems to have caused a new problem: I cannot create email campaigns. I will investigate and alert you to anything I might find out that will help resolve this issue.

    Edit: It looks like there was an issue with MySQL table permissions, but uninstalling and reinstalling seems to have fixed it.

    Plugin Author f1logic

    (@f1logic)

    Yes there are some alter table queries in auto upgrade.
    They may fail if permission are not present.
    In new installation there wont be such issues

    Regards
    XYZScripts Team

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Send via SMTP" resetting to false’ is closed to new replies.