Support » Plugin: Wordfence Security - Firewall & Malware Scan » send unlock email does not work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support wfpeter

    (@wfpeter)

    Hi @samtech456,

    Do you have 2FA set up on your admin account and do you see this message when following the link provided in your emails? Are you following them as soon as they arrive or is there a possibility they are expiring?

    Let me know if you have done anything else like hidden your WordPress login page as this can often cause problems. I’ll be happy to send instructions on how to disable 2FA or Wordfence from your hosting control panel or FTP if this seems to be the source of the issue you’re seeing.

    Thanks,

    Peter.

    Thread Starter samtech456

    (@samtech456)

    Thanks Peter

    Yes login url is hidean
    Yes 2FA enabled
    I tried to unlock with the link once it is arrived twice
    Where I can delete my blocked IP in the database ? I dont want to remove wordfence

    Plugin Support wfpeter

    (@wfpeter)

    Hi @samtech456,

    We generally suggest not hiding the WordPress login pages as this can cause issues on your site where other plugins require this path. With certain “security through obscurity” methods such as this, we feel this only serves to slightly slow down somebody with malicious intent rather than stop them entirely: https://www.wordfence.com/blog/2017/10/should-you-hide-wordpress-login-page/

    We use the WordPress functions admin_url() and network_admin_url() rather than hard-coding the path to your login for any emails sent from Wordfence, if that’s relevant to this case. It’s possible if you’re using a plugin to change the login path, that isn’t fixing it for when those functions are used and could be resulting in the issues of the keys being invalid. It might also be worth checking site paths that appear in WordPress’ Settings > General section.

    You may need to disable Wordfence via FTP or your hosting file manager in order to regain access if 2FA won’t work for you for any reason. If you are unable to gain access to your site at all, look inside the /wp-content/plugins/ directory and rename the wordfence directory to wordfence.bak.

    If reCAPTCHA is enabled and starts presenting a problem with verification emails, we have been successful at usually disabling verification emails when setting the threshold to be 1.0 (Definitely a human).

    Thanks again,

    Peter.

    Thread Starter samtech456

    (@samtech456)

    Thanks Peter

    which table hold the blocked IP ? where I can set the threshold to be 1.0 (Definitely a human). ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.