WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Send Message to listing owner not working

[Resolved] Send Message to listing owner not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author businessdirectoryplugin
    Participant

    @businessdirectoryplugin

    Not sure off hand–I would suggest trying the steps outlined here in our sister plugin’s FAQ: http://www.awpcp.com/forum/viewtopic.php?f=3&t=962

    The email usage is similar in BD to AWPCP, so the same remedies may apply. That plugin suggested in there will help tell if the problem is internal or external.

    lbyleveld
    Member

    @lbyleveld

    Hi – I am using the email log plugin and it doesnt register any emails as sending at all so it must be internal – are you able to have a look? and I have checked all of the possible server blocking issues and there are none – HELP…

    Plugin Author businessdirectoryplugin
    Participant

    @businessdirectoryplugin

    Hi lbyleveld,

    OK, so that’s another data point. I need to know specifically which emails you tried to send. I would suggest a broad range:

    – General post comment
    – BD post reply
    – Message to admin using a contact form
    – Creating a new listing (admin notification)

    The email plugin should register all of these, so getting some info about other use cases would help.

    lbyleveld
    Member

    @lbyleveld

    Hi – I know that the creating a new listing is working and the message to admin using a contact form works but in fact the email plugin does not register any of those – I just tested again and the emails for those work but the email log is empty still..

    I am lost – any chance you can login and have a look? I would be happy to send login details privately
    thanks
    Lauren

    Plugin Author businessdirectoryplugin
    Participant

    @businessdirectoryplugin

    Contact me via the contact form: http://businessdirectoryplugin.com/contact and include a link to this thread, please. We’ll take a look as soon as we can (we’re in the middle of 3.0 release activities at the moment, so we’ll try to fit it in as quickly as we can…)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Send Message to listing owner not working’ is closed to new replies.