Support » Plugin: Contact Form Clean and Simple » Send button not showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author megnicholas

    (@megnicholas)

    Can you give me a url?

    Plugin Author megnicholas

    (@megnicholas)

    The problem is that the styling of your theme is hiding all submit buttons.

    In style.css (line 1062) of your theme you have this:

    input[type=submit] {
    	color: #bbbdbf;
    	background: #e6ebef;
    	border: none;
    	font-size: 1em;
    	display: none;
    	margin: 0;
    	padding: .7em .8em;
    }

    if you change it to this:

    input[type=submit] {
    	color: #bbbdbf;
    	background: #e6ebef;
    	border: none;
    	font-size: 1em;
    	/* display: none; */
    	margin: 0;
    	padding: .7em .8em;
    }

    You will also want to change this on line 1071:

    input[type=submit]:hover {
    	background: #FFFFFF;
    	color: #262626;
    }

    to this so that the background does not disappear when you hover your mouse:

    input[type=submit]:hover {
    	/* background: #FFFFFF; */
    	color: #262626;
    }

    the button will now show.

    Please confirm that this change does not effect your site elsewhere. If it does I can give you some css to add to the bottom of your stylesheet instead.

    Meg

    Hi Meg

    Many thanks for that. It’s a great plugin which I will be using again. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Send button not showing’ is closed to new replies.