WordPress.org

Forums

Contact Form Clean and Simple
[resolved] send button does not work with AJAX (4 posts)

  1. EasyNT
    Member
    Posted 1 year ago #

    Hi there,

    Thanks a lot for providing this form. I've tried it on two WordPress sites and on each of them the send button does not work when AJAX is enabled. Just nothing happens when I press it (missing fields or a wrong email address is recognized, however, so AJAX is doing something). How would I debug that?

    Thanks,
    Juerg

    https://wordpress.org/plugins/clean-and-simple-contact-form-by-meg-nicholas/

  2. megnicholas
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Juerg
    Are you getting any messages on the console tab when you run it through chrome dev tools or firebug?
    A URL would help.
    Thanks Meg

  3. killerrazz
    Member
    Posted 11 months ago #

    Hi Meg Nicholas!

    I have the same problem as EasyNT. Nothing happens when I press the send button.

    I have another problem as well; I get two "invicible" rows on top of the contact form and one below. How can I get rid of them?

    http://www.nardingen2.se/kontakt

  4. megnicholas
    Member
    Plugin Author

    Posted 11 months ago #

    Hi there, this thread has been marked 'resolved'. Please can you start a new thread and link to this one, if you think it is similar.

    Many thanks, Meg

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form Clean and Simple
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.