Support » Plugin: Contact Form Clean and Simple » Send button does not respond

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’ve solved the problem. Thanks anyway!

    Plugin Author megnicholas

    (@megnicholas)

    Great, can you share the solution?

    Actually I don’t know what happened. I was tweaking around with the settings and suddenly it worked.

    BUT, now I’ve got a new problem. The sent messages does not reach the recipient’s inbox. I’ve read your instructions already and everything should be fine. Whenever I make a change in wordpress a notice are sent to me by e-mail, so I know that that’s working.

    Plugin Author megnicholas

    (@megnicholas)

    Have you read this post?

    I would think that if you are getting wordpress notifications, it could be that your host is not letting you send from email address outside your domain.

    Try overriding the ‘from’ address in the settings and set it to an address with the same domain as your website. (You will still be able to hit the ‘reply’ button to answer directly to your enquirer).

    Yes, I’ve read that post and I’ve followed the instructions, but it didn’t help.

    I just tested to override the ‘from address’ with a the existing e-mailaddress ‘styrelsen@nardingen2.se’, but it didn’t help either…

    :/

    The url to the site: http://www.nardingen2.se/kontakt

    Plugin Author megnicholas

    (@megnicholas)

    Try changing the ‘from’ address to wordpress@nardingen2.se or to which ever email address your wordpress notification emails are coming from.

    The contact form uses exactly the same method to send the mail as does wordpress for notifications, so I’m scratching my head here!

    I’ve made it work now. I think that it was the webhost has a little delay when you change some settings on your account, ’cause I didnät change anything an yesterday it just start to work.

    Thanks anyway! Creds for your fast reply, megnicholas! 🙂

    Plugin Author megnicholas

    (@megnicholas)

    Glad it’s sorted 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Send button does not respond’ is closed to new replies.