Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » Send button by hovering showing grey overlayer

  • Resolved Athos

    (@qedico89)


    Hi,
    i just downloaded the free version and i like it, but i think it is doing something it should not be doing. I created new form added to page and when you hover over send button, something like new overlayer appears. If this layer will go only on the send button, no problem, unfortunately it goes till end of the field in which i got this contact form. Any idea how to get rid of it or how to set it up so the hover animation will go only on the button ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Jess Quig

    (@jquigam)

    Hi Athos,

    It sounds like either your theme or another plugin is causing a style conflict. Would you be willing to share the URL where your form is embedded? From there, we should be able to get a better idea of what’s causing the styles you’re describing and hopefully offer a fix.

    Thanks! 🙂

    Plugin Author Jared Atchison

    (@jaredatch)

    Hey @qedico89,

    I just wanted to echo what Jess said. We see this from time to time when the theme has custom form styling that conflicts with out styling. There are two ways it can be resolved.
    – In the WPForms setting, change the form styling to “Base” (https://cl.ly/452H25062A3F) which will try to use the form styling your theme ships with.

    – If that doesn’t work, if you provide the URL, we can provide a custom CSS snippet that will resolve the conflict.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.