Support » Plugin: WP Migrate DB » Semantic versioning and PHP requirements

  • apedog

    (@apedog)


    Is this upgrade a breaking change? For servers running PHP < 5.4
    And if so, shouldn’t this be reflected in the version number – ie. WP Migrate DB 1.1.x

    WP Migrate DB 1.0.6 – 2018-11-19
    New: Increased PHP version requirement from PHP 5.2+ to PHP 5.4+
    Improvement: Major reorganization of the PHP code into better classes and a better folder structure

  • You must be logged in to reply to this topic.