Support » Plugin: Semantic-Linkbacks » Semantic Linkbacks Data metabox missing

  • Resolved sebastianweiss

    (@sebastianweiss)


    Hi,

    I’m trying some indieweb things with my test blog and for this plugin, the Semantic Linkbacks Data metabox is missing when creating or editing a post.

    When I first installed it, it was there and I could used it. After a few post it went missing for new posts (and also old ones when editing). When loading the new post site it looks like that it is there for a second but than the textbox goes over it (maybe?).

    I’m using:
    WordPress 5.5.3 running Autonomie theme (also tested sempress).
    Tested it with Firefox and Google Chrome.
    Tested it on a second blog with the same result, that it was there and than gone soon after.
    The following plugins are activated:

    – Classic Editor
    – IndieAuth
    – IndieWeb
    – Post Kinds
    – Semantic-Linkbacks
    – Webmention

    Deactivating, reinstalling the plugin, did not help.

    I hope somebody can help me 🙂

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor David Shanske

    (@dshanske)

    Semantic Linkbacks works on comments, not posts. If you are looking at Post Kinds, which does add a response properties box under the post editor, it is hidden unless you select an appropriate kind, select reply and see if it appears.

    Thread Starter sebastianweiss

    (@sebastianweiss)

    @dshanske thank you for your reply. I tried every kinds option none of them worked (and I understand that it shouldn’t work for every option 😉 )

    I added a screenshot with reply as kinds selected to double check if I did it correctly:

    https://bloqs.de/wp-content/uploads/2020/11/2020-11-08-2.png

    Plugin Contributor David Shanske

    (@dshanske)

    Select Screen Options at the top and select the response properties checkbox.

    Thread Starter sebastianweiss

    (@sebastianweiss)

    @dshanske … how did I not see this?! 😀

    I had this option open several times but I guess I missed it.

    Thank you very much David. Problem solved 🙂

    PS: still weird that it was active at first and than dissappeard as I can rule out that I deactivated it myself

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.