WordPress.org

Support

Support » How-To and Troubleshooting » Self hosted site running very slowly

Self hosted site running very slowly

  • Hi,

    My site at http://www.cocoelectrik.co.uk/ is running extremely slowly.

    My provider is not reporting any problems and I haven’t made any major changes that may have brought this on. I don’t run any cache plugins but everything has been fine in the past.

    Any help would be much appreciated. Thanks, Dan.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Go through your plugins like esmi said and see if there’s one specific one that’s causing an issue. I also suggest using a caching plugin. I tried the link you provided and the site would not load at all for me. As your site’s traffic increases so does your over all load on the server, this is why a caching plugin is so important.

    I even tried loading a cached copy of your website and that seemed to take forever to do as well. You can always use a site like:

    http://gtmetrix.com

    It can help you evaluate why your page load speeds are suffering. I hope this helps!

    Thanks for the help everyone. I think it must have been my host company as everything cleared up by the end of the day.

    I’m glad you were able to resolve the issue. Thanks for letting us know.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Self hosted site running very slowly’ is closed to new replies.
Skip to toolbar